返回首页 | 腾讯分分彩娱乐平台

合作共赢、快速高效、优质的网站建设提供商

资金流向副图指标(内含选股公式及使用阐明)

2019-08-28

好股票软件下载网()提示:您正在下载的是:资金流向副图指标(内含选股公式及使用说明)

指标说明:
一般情况下资金流向与指数涨跌幅走势非常相近,但在以下两种情况下,资金流向指标具有明显的指导意义:
  1、当天的资金流向与指数涨跌相反。比如该板块全天总体来看指数是下跌的,但资金流向显示全天资金净流入为正。
  2、当天的资金流向与指数涨跌幅在幅度上存在较大背离。比如全天指数涨幅较高,但实际资金净流入量很小。
  3、当资金流向与指数涨跌幅出现以上背离时,资金流向比指数涨跌幅更能反映市场实际状况。
4、买股票要看四条线集中一起,尽量别买四条线发散的股票。
5、三十、四十、五十和六十线在零轴上面才是个股的主升浪行情,也是强势行情。四根线在零轴以下运行最好是做波段。
选股公式使用说明:
选股公式说明:
用周增幅比选出的股票,能不能买要看:周流向金叉BB,三十、四十、五十、六十四条线方向向上。再参考其它指标研判。
三十、四十、五十、六十线在零轴上方为强势。



副图指标源码:

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),0-QJJ*(HIGH-CLOSE+OPEN-LOW));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流向:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流向>0,流向,0,4,0),COLOR0000FF;
STICKLINE(流向<0,流向,0,4,0),COLORFF0000;
基线:GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
增幅比:=IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),qzjj);
力度:=HSL/1000;
周流向:SUM(LLJX,5),LINETHICK1;
BB:REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
周增幅比:IF(周流向>0 AND BB<0,ABS(ZQZJJ),ZQZJJ),color808080;
三十:SUM(LLJX,30),COLORYELLOW,LINETHICK4;
四十:SUM(LLJX,40),COLORBLUE,LINETHICK5;
五十:SUM(LLJX,50),COLOR008800,LINETHICK5;
六十:SUM(LLJX,60),COLORRED,LINETHICK5;

指标说明:
一般情况下资金流向与指数涨跌幅走势非常相近,但在以下两种情况下,资金流向指标具有明显的指导意义:
  1、当天的资金流向与指数涨跌相反。比如该板块全天总体来看指数是下跌的,但资金流向显示全天资金净流入为正。
  2、当天的资金流向与指数涨跌幅在幅度上存在较大背离。比如全天指数涨幅较高,但实际资金净流入量很小。
  3、当资金流向与指数涨跌幅出现以上背离时,资金流向比指数涨跌幅更能反映市场实际状况。
4、买股票要看四条线集中一起,尽量别买四条线发散的股票。
5、三十、四十、五十和六十线在零轴上面才是个股的主升浪行情,也是强势行情。四根线在零轴以下运行最好是做波段。
 

周流向上穿BB线选股公式:
流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),0-QJJ*(HIGH-CLOSE+OPEN-LOW));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
周流向:=SUM(LLJX,5);
BB:=REF(周流向,1);
上穿:cross(周流向,BB);


说明:
输出三十:LLJX的30日累和,画黄色,LINETHICK4
输出四十:LLJX的40日累和,COLOR7F00FF,LINETHICK5
输出五十:LLJX的50日累和,COLOR008800,LINETHICK5
输出六十:LLJX的60日累和,COLORD9D919,LINETHICK5
就是几十日的和


周增幅选股:

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),0-QJJ*(HIGH-CLOSE+OPEN-LOW));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
JRS1:=STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
JRS2:=STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流向:=LLJX,LINETHICK0,COLOR0000FF;
JRS3:=STICKLINE(流向>0,流向,0,4,0),COLOR0000FF;
JRS4:=STICKLINE(流向<0,流向,0,4,0),COLORFF0000;
基线:=GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
增幅比:=IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),QZJJ);
力度:=HSL/1000;
周流向:=SUM(LLJX,5),LINETHICK1;
BB:=REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
周增幅比:=IF(周流向>0 AND BB<0,ABS(ZQZJJ),ZQZJJ),COLOR808080;
三十:=SUM(LLJX,30),COLORYELLOW,LINETHICK4;
四十:=SUM(LLJX,40),COLORBLUE,LINETHICK5;
五十:=SUM(LLJX,50),COLOR008800,LINETHICK5;
六十:=SUM(LLJX,60),COLORRED,LINETHICK5;
XG1:=周增幅比>5000 OR 周增幅比<-5000;
XG:CROSS(XG1,0.8);


选股公式说明:
用周增幅比选出的股票,能不能买要看:周流向金叉BB,三十、四十、五十、六十四条线方向向上。再参考其它指标研判。
三十、四十、五十、六十线在零轴上方为强势。
 


好股票软件下载网()提醒您:股市有风险,投资需谨慎。


浏览:

网站建设

建站流程

    网站建设流程

热门新闻